[Lucas' Simpsons Hit & Run Mod Launcher] Launcher not showing Mod list

Posted in Support
Unsubscribe from this topic
Try this:

Click on "Open" and select "Launcher Settings."


Here, the "Additional Mods Folder" tab should already be selected in the next window. If not, select it. Then, click on "Add" and select the folder containing your mods. (Here, I used a folder called "Mods2." It shouldn't make a difference if you select the original Mods folder, but if that doesn't work, just create a new Mods folder under a different name like I did.)


Click OK, and your launcher should refresh and the mods in your new folder should show up in the list.
Still no luck. I added the mods and hacks folders from my desktop and also tried copying those folders to my documents, adding that new location as well and still no luck. I also tried adding individual mods under the tab "additional mods", still nothing pops up in the main launcher window. I will now restart my computer to see if that changes anything. Again, thank you for your efforts.
No change with the restart.
We're looking into this, but here's somethings to try:
  1. Make sure you're not running the mod launcher out of a zip file, extract all the files to a specific location.
  2. Open the Hacks and Mods folder to make sure that there are files in there.

Can you also provide a screenshot of the "Non-mod Hacks" tab of the settings window:

Can you also provide a screenshot of the inside of your hacks folder?
I made sure I was running launcher from the unzipped folder, and there are Hacks and Mods files in the folder. I even tried copying these into the "Additional Mods" tab, but still no listing. I appreciate your efforts and look forward to getting this to work. Screenshots:
What happens if you look in the "Hidden" mods section?



There's no reason why anything would be in there, but this is a very bizarre issue and I'm trying to understand what's going on.
Nothing in hidden, however your suggestion made me go through all the choices. "Hacks" has files and Mod files are listed under "Compiled". I will test the game out now. Thank you!
I was able to use mods by checking them in the hacks and compiled folders. I think the "remotr" program is part of the problem. Your help greatly appreciated. Thank you.
Unsubscribe from this topic
Please login to contribute to the conversation.