A Christmas In Springfield

Posted in Mod Showcase
Unsubscribe from this topic
Hi, great job on the mod.
Everything seems to be working fine, except I can't seem to be able to start any mission. When I go talk to Marge, she and Lisa just stand there without saying anything. I am able to press enter to start to mission but it doesn't do anything, just plays a little sound. I can press ESC to cancel though. I tried starting other missions with the "unlock all missions" hack but it's the same, no sound and I can't do anything. Every other part of the mod is there and works.

I tried disabling the others mods but to no avail. I have the latest versions of both the mod and Lucas' Mod Launcher. I tried redownloading the mod too. I have a French version of the game, could this be the problem?

Thanks in advance and Happy Holidays.
Unfortunately your version of the game is not supported because the dialogue in this mod has been altered. When a mod has different dialogue it is going to search for the locations of the sound files in the English version as the way that the files are routed is slightly different depending on what version of the game you have. As of right now, the only way to fix this issue is to get the English version of the game.
Hi, not to be a really bad pain but i have ran into a some glitches whilst playing this mod.
One of them makes the car despawn and unusable.
I don't know if this would work anywhere, but I was driving to the Simpsons house in Mr plow and I fell into a pool which makes the car respawn except the car respawned but was completely invisible and unusable. The game kept identifying that my car was that car which didn't exist.
However you can use the telephone booth to get a different car.
The rest of the glitches aren't as major as that but they do make you think, Homer has spawned next to lisa and Mr burns on the shoveling snow mission whilst he car already in the car so there was 2 Homers.
Hey. Great game play here as far. Love it! But I came across an error. Any ideas which hack this is?

Is anyone else having issue with this error, am I the only one? Surely the level can't be 100% complete with this bug?
I'm afraid due to it being a Christmas themed mod, it will likely have a fixer update around December.

(No need to downvote, yikes guys. How about I don't want to mod a Christmas mod in the middle of February?)
The community has voted this post below the point threshold. This means the post is either viewed as inaccurate, unhelpful or does not contribute to this thread.
New fixer update (In March???) that fixes the costume shop or should do. Tested and should be working. Enjoy, now see you in December when I actually improve the mod.
That's what we like to hear! :) Haha
I played this mod a few days ago and I was mostly disappointed, due to some of the missions being broken. I enjoyed the theme and details from this mod but I was very disappointed when 3 of the missions weren't working properly and I couldn't finish the mod. So I hope you will look into the issues. I should have reported them earlier before you released the newest update (which I don't think fixes the issues I will be reporting now) but anyway here are the problems I've experienced with the mod:

The mission with meeting Bart at the Kwik-e-Mart (I guess the 4th one) crashes the game as soon as it loads. Because of this, I had to skip this mission with "Unlock All Missions" hack and try to play the next one.
Sadly the next mission with Skinner was also broken. The mission played fine until the end when I was told to go to his house. As soon as I reached his house, about 5 times, I was standing on the marker and nothing was happening, tried different methods (even on foot) but nothing helped and I always failed the mission at the end. So I had to skip this one as well.
The next mission with following Snake worked fine and I was able to complete it. But the last mission where you meet the rest family members at the Cemetery, was impossible to complete because when I reached part with talk to Snake, the game said some .rsd file was missing (I guess) and I couldn't continue playing the mod, I continued to click retry but nothing happened, so I gave up trying to complete the mod and deleted it, along with the save files.

So I was left with a bad impression of the mod after playing the first couple of missions that were all very interesting, only to find out the last few missions (excluding the penultimate one) were broken and the mod couldn't be finished.

I suggest you to look into the mod more carefully. I fail to understand that all the beta testers couldn't find any bugs with this mod during the beta testing phase and when the mod was released, it was released in a broken state. Unless these game-breaking bugs happened after the mod was released, which I doubt, since I remember watching last year someone playing the mod on YouTube and was able to complete most missions except the last one.
I tested the mod, and I definetely remember everything's being fine
Either Sparrow broke something after testing, either it's something with OS/PC differences
I have Windows 7 on a pretty shitty laptop, and still, no crashes, while I was testing. Only some minor bugs, but, I guess they're fixed
First, what OS/PC do you have?
Unsubscribe from this topic
Please login to contribute to the conversation.