Storm Over Springfield - Version 1.05

Posted in Mod Showcase
Unsubscribe from this topic
How do I install the mod please
In order to install the mod, you'll need Lucas' Simpsons Hit & Run Mod Launcher. Download the mod from this thread's main post, and place Storm Over Springfield 1.0.lmlm inside of the Mod Launcher's "Mods" Folder.
It only loads parts of the map
You should probably provide more info so Colou can properly address the issue you're having.
Unsubscribe from this topic
Please login to contribute to the conversation.