The mods that are not compatible with version 1.18.3 of Lucas Launcher

Posted in Mod Help
Unsubscribe from this topic
01 - SHaRRe.lmlm
02 - Nuclear Fallout
Regarding "Nuclear Fallout":

They're not valid mods because the sketchy site someone uploaded it to is downloading HTML content. HTML content is what is used to serve a web page. This isn't a problem with our launcher, it's a problem with the sketchy upload site. Delete the files as there's nothing to recover from them. Because this is a problem with the mod developer, i'm locking this thread.

Jake AndreĂžli

Regarding "SHaRRe", it works with mine. Download was on this thread: https://donutteam.com/forum/topic/1728/

Locked.
Unsubscribe from this topic
This topic has been locked and can no longer be replied to.