game crashing When starting the level

Posted in Support
Unsubscribe from this topic
Hi,

The game crashes when I start the level and comes up with this error: https://puu.sh/CjAQT/6f4f7e10db.png

If anyone knows a way around it would very much appreciate it
Which level.

Also, you are using a physical copy of the game, right? And you fully installed that physical copy? If you didn'y, then you need to have the disc in in order to play it.
The community has voted this post below the point threshold. This means the post is either viewed as inaccurate, unhelpful or does not contribute to this thread.
Okay, so for starters is this the full Legit version of the game as the discussion about issues with Pirated copies is strictly forbidden, if you did not install the game from a disc and used a copy from the internet then it has obviously got missing files, I've seen the error
0xC0000005
before, also another reason why it may not be working is the mod your using, Some mods have code errors in them which can cause them to crash the Simpsons.exe Protocol.
What I suggest is loading the game without the launcher and saying how that goes, if it works fine then run the launcher with & without the mod, If it dosen't crash without the mod then its definetly the mod.

~ V0RTEX L0RD
The community has voted this post below the point threshold. This means the post is either viewed as inaccurate, unhelpful or does not contribute to this thread.
Nah, it still crashes with out the launcher or the mod, it has been working up until this point, it was weird too, it started making a funny noise but it loaded level and the crash when it finished doing it's cinematic opener, but now now it just crashes while loading it up
Okay, this is definetly because of your game, Unfortunatly I can't help you any further or else this is Piracy Discussion, therefore what I suggest doing is getting a Legit disc copy for your PC.

Amazon [New]
Ebay [Pre-Owned]
The community has voted this post below the point threshold. This means the post is either viewed as inaccurate, unhelpful or does not contribute to this thread.
So there is a lot of misinformation and flat out incorrect statements here, going to debunk/respond:

Also, you are using a physical copy of the game, right? And you fully installed that physical copy? If you didn'y, then you need to have the disc in in order to play it.

DeepFriedBurger
The game wouldn't have started if it was a partial install and the disc was not inserted:

The mod launcher also does not allow partial installs:

Okay, so for starters is this the full Legit version of the game as the discussion about issues with Pirated copies is strictly forbidden

V0RTEX L0RD
You're the only one to bring up anything to do with piracy.

if you did not install the game from a disc and used a copy from the internet then it has obviously got missing files

V0RTEX L0RD
Some copies may exclude or have modified files, though again no one said anything to do with piracy.

Also, the unmodded game would show a message like this if there was a missing file:

Also also, the mod launcher would show a message like this if there was a missing file:

Okay, this is definetly because of your game,

V0RTEX L0RD
There are countless factors that go into why the game may crash. It could be related to the game code, code injected with the mod launcher, other software running on a computer, or even faulty hardware.

Unfortunatly I can't help you any further or else this is Piracy Discussion

V0RTEX L0RD
I don't really know how that would be piracy discussion, nor do I see help provided by anyone throughout this thread.



Hey Adro,

Long time, no talk; hope you're well!

We were able to replicate the exact crash you had by either disabling all audio output devices or stopping the Windows Audio Service before starting or while the game is running.

Are you using an external sound card? An external sound card includes any USB headset.

I also noticed that you're running Windows 10; I had issues with Windows 10 that caused my Windows Audio Service to restart or stop randomly. I highly recommend restarting your computer if you have not recently, as it will restart the Windows 10 Audio Service, which may resolve these issues. To restart your computer fully, make sure to explicitly click the "Restart" button in the Start Menu/Start Screen.

One final question, have you noticed other audio related issues with other programs?

Sincerely,
Jake
Hi Jake

Thanks for replying back, yeah it has been a while, just been working doing normal day to day adult hood stuff, you know how it is, haha.

I havn't really noticed anything with the audio and I dont use a external audio card. But before it started to just pop up with the error message when it loads the level (as it does now), it actually would load the level, do the intro cinematic of the level, but also make a buzzing sound (as like it sounded like the game had frozen, and then the game would crash come out with that same error message.

I'll give the audio service a go, when you say restart, you mean wipe my system and start over or referring to something else?

Thanks again for the response, appreciate it, hope everything is going well for you and the team, the website and community looks awesome, your team have done a great job with everything that you have achieved, the online multiplayer is mind blowing never thought i'd be jumping around as homer with others from all over the world, haha.

hope to hear from you soon

Adro

Update: Jake you are a legend! I just troubleshooted my audio, and apperently my speaker playback was not enabled, and it is all good now I can't believe this, thanks again Jake, I've also got some models that I have recently imported if you guys would be interested for mod. Keep up the good work!
Unsubscribe from this topic
Please login to contribute to the conversation.