Debug Test problem

Posted in Feedback & Suggestions
Unsubscribe from this topic
Hello, I would like to ask if there is any way to use Debug Test on the 1.20.2 version of the launcher.
I've encountered this error while trying to launch it: "The hack being installed at Simpsons.exe+ 0x7EF90 (0x7EF90) by 'DebugTest' intersects with the hack installed at Simpsons.exe+ 0x7EF90 (0x7EF90) by 'HackSupport'."
http://prntscr.com/m1smel
Moved this to the correct board.

This will be fixed in the next version of the Mod Launcher. For now, you can work around this issue by disabling "Pause Always Allowed" on the "Menus" page of Debug Test.
This issue is now fixed as of version 1.23.1.
Unsubscribe from this topic
Please login to contribute to the conversation.