Demo Build Help

Posted in Donut Mod
Unsubscribe from this topic
Oh no, it's this all over again...

I recently installed the Demo build of The Simpsons: Hit & Run (PC), and when viewing the available files, I double-clicked Launch.exe. I was asked if I would like to allow the program to make changes to my Desktop. I selected "Yes". I was then brought to a menu with the options of "Quit", "Play" (non-selectable), and "Install/Uninstall". I clicked the last of which, and nothing happened, and neither did anything when I retried it a few times. Help?
hi DeepFriedBurger i have install wizards installed and it loaded for me after the setup i have a screenshot as proof if you want to see it no clue how to do it on here but maybe discord would be easily
Thanks for the reply, mason12310, but it hasn't helped me in any way. Is there something else I have to do, or will it not work on Windows 10, etc?
i have windows 10 and it works for me after you click yes on the change on computer screen should send you on install wizards then load after if you want ill record how i do it then send you it
I did click "Yes". After that, I am taken to the menu, where after clicking "Install/Uninstall", nothing happens. My Desktop doesn't even attempt to open anything as far as I can see, and Launch.exe closes.
ill record and send you it and see if that helps also mine did take a while before opening the setup wizard i had to extract everything then right click on the disc and click mount then it worked
What's this about extracting and mounting? I downloaded it, extracted it, opened the ISO with CyberLink Power2Go, and then double clicked Launch.exe. I would try your suggestion of mounting it but whenever I right-click Launch.exe nothing happens. No side-menu appears.
this is the video and after extracting the file i clicked on the disc and clicked mount you cant see this in the video though also i have a video of the game loading up to show that it works but did not include it

https://www.youtube.com/watch?v=-t2b3_aU6H8&t=14s

dont know how to link it probably sorry
What program are you using to mount things with/do what you did in the video? I could try that, since I'm using CyberLink Power2Go, and I can't figure out how to mount it (if I need to)?
i have no clue what program i use to mount it i just right clicked on it and it came up mount and is CD drive any good that what comes up when i go on properties im useless when it comes up to my computer details
Unsubscribe from this topic
Please login to contribute to the conversation.