Error_V or The Error Car?!

Posted in Off Topic
Unsubscribe from this topic
I found out something weird...

I haven't played SHARMP for a while.... so one day I deiced to go back on and to play Multi Meme but I didn't update Multi Meme
(I was still stuck on version 1.1) and so.... I deiced to play with some people... turns out I was extremely outdated and version 1.3 was out so when every time a person would would pick a newer car from the newer version on my side it will show the Error_V Car...


quick question for the creator of Multi Meme: will you be able to make this car accessible or derivable in future updates?
The error car is supplied by Multiplayer when a person is using a vehicle you don't have.
@Jake Andreøli but do you thinks it's possible to make this car derivable?
Won't making it accessible just lead to confusion?
@Some Bot why would you say that?
Because how will we know if someone's using something we don't have? Mods may omit vehicles in future updates, so making error_v accessible makes it harder to tell if someone's using the wrong version of a mod.
@Some Bot to fix the issue we can put a maybe a water downed version of the Error_V or maybe just a different color problem solved! 😀
Unsubscribe from this topic
Please login to contribute to the conversation.