The Simpson's Hit & Run crashes whenever I walk away from the Simpson's house in lvl 1

Posted in Support
Unsubscribe from this topic
I have updated the Lucas Mod Launcher to version 1.23.12 and after fiddling about with some of the cheat keys to fit my gameplay style, I ran the game and started on lvl 1 because nothing else was available, even though I had ticked "Unlock All Missions". Before I began to experience these crashes, I was playing with keyboard and mouse. I switched over to my Xbox One controller after reading about your updates in regards to XInput and once I started the game, I noticed it would crash to the desktop whenever I tried walking up to Chief Wiggum's house.

Thinking about it now, it could be that I ticked "Rebindable Menu Gamepad Inputs" and didn't tick "XInput" beforehand?

I don't have XInput installed on my computer if that is a separate application that is required. But I wouldn't think so if the controls were working, if somewhat limited?
UPDATE: So I was able to stop the crashes from occurring by un-ticking "Resizable Window" and I've also figured out how to remap my Xbox One controller to the game which is an added bonus. There is just one last thing though, the game crashes whenever I attempt to enter a vehicle, not sure why? Has anyone here came across this problem and is there a way to resolve the issue?
Hi Lewis,

Do you have any crash messages from the crashes?

Thanks,
Josh
When the game crashes, no small tabs pop up to tell me what caused the game to crash. Is there a folder in the Simpson's Hit & Run main directory which dumps the crash report details? This is my first time in three years that I've attempted to mod this game and I still can't do it! XD
In the launcher settings there's an option to show messages on crash:

Crash dumps are saved in a folder you can get to by pressing the Open button on the launcher.
Ok thank you, I'll take a look now.
The crash folder is empty would you believe...
Could it possibly be that I haven't got the required hacks? So for instance, I haven't tested all of them but the vanilla family sedan, I downloaded the Donut Team Event Cars & Characters mod and whenever I select a vehicle from the mod, it crashes me back to the desktop. Looking into it a bit more, on the launcher it says "Required Resources" and proceeds to list out what I need. I took a picture for reference, however there are no options that allow me to attach a photo to the thread. So with that said, is it because I haven't got the required resources?
For the vanilla game, no hacks are required. It should just work.
Alright, not going to lie this is starting to frustrate me.
Unsubscribe from this topic
Please login to contribute to the conversation.