Important: Locators made in any old Pure3D Editor may be corrupt

Posted in Announcements
Unsubscribe from this topic
COMMUNITY,

Today we went live with Lucas' Pure3D Editor 4.0.3 which fixed a major issue that all mod creators should be aware of. In previous versions of the Pure3D Editor (including prior to version 4.x), changing the amount of triggers in a Locator 2 chunk would corrupt the Pure3D file, therefore potentially causing issues in your mod. If you have made a mod that in which you changed the amount of triggers in a Locator 2 chunk, you can fix it by downloading the updated editor. Simply opening the modified Pure3D file and saving it should solve the issue.

How can I tell if my files are affected?
By opening a Pure3D File in the newest version of Lucas' Pure3D Editor, you may be greeted with a message that looks like this:

In this case, you can simply click "OK" and save the file to resolve the issue.

It is highly recommended you download the new version of the Pure3D Editor to fix existing files and prevent the issue in the future. We apologise for this inconvenience, if you need any assistance please ask as a reply.

Thanks,
Jake AndreĂžli
Unsubscribe from this topic
Please login to contribute to the conversation.