Mod Launcher Version 1.14 fails to load

Posted in Support
Unsubscribe from this topic
Hey guys,

When I updated my Mod manager from 1.13.1 to 1.14, apart from 4 hacks loading ALL come up in error, saying 1.13.1 is required to load this mod. Is there something I am missing for this happen?

Then 5 require 1.13.2 which i do not have.

Ryan.
Make sure you actually updated the hacks as well and not just the executable.
And did I think to do this, this time round? No. Thank you!
Another problem! When loading up the Plane Express ship, The game crashes while looking for load saves..
I tried without other mods in case of interference
Try removing your saved games. I should've made that a main mod but I didn't for some reason.
Unsubscribe from this topic
Please login to contribute to the conversation.