Randomiser

Posted in Mod Help
Unsubscribe from this topic
When I try to throw the game it gives me this sentence "The "Randomiser" mod does not support the international version of The Simpsons: Hit & Run"

What should I do, please?
Hi Erwwox,

Unfortunately due to some features we do not support any releases other than the English one at the moment. If you're getting that error, you're running the French, Spanish or German version.

If you can get a copy of the English version, you will be able to run the mod.

Thanks,
Josh
Thank you for the information.
I plan on looking into supporting the International release at a later date, so I'll let you know.

Thanks,
Josh
[removed]1 week
Hey, would you be around to do me a favour? If you've got discord, could you add Proddy#7272 or join the Discord please?

Thanks,
Josh
Unsubscribe from this topic
Please login to contribute to the conversation.