Problems with XML addon in Blender

Posted in Support
Unsubscribe from this topic
I have installed the xml addon in blender, simply clicking "install from files" and installing the three .py files. After restarting blender, no "XML" option is seen in import/export menus. What have i done wrong?
Personally, I've never had any luck installing addons from within Blender. This is the method that worked for me, though.
  • Hit Windows Key + R, type "%AppData%" without the quotes, and press OK.
  • Navigate to Blender Foundation\Blender\(program version)\scripts\addons, and place the extracted folder in there.
This will not work on 2.80 so make sure you have an earlier version of Blender on your system. If you don't, Blender 2.79 can be downloaded from this link.
@Homer
Doesn't work. Tried installing the addon manually by putting the three PYs in the folder you said, but didn't work; and via the Blender addon installer, they ARE in the directory, which means they ARE installed, but for some reasons they don't load in the application.
I should have been more clear when I said to place the extracted folder in there. I meant to unzip the archive, and place the folder containing the files in your addons folder.
I have tried both placing the folder with the files inside, and placing only the files, but it still didn't work.
If you hit Ctrl+Alt+U, does the addon show in the list in the appropriate tab? You'll have to scroll down until you get to Import-Export and it will be sorted under L for Lucas.
Unsubscribe from this topic
Please login to contribute to the conversation.